summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 573011c3f7cd..e3024509e395 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,25 @@
# Maintainer: nephitejnf <nephitejnf@gmail.com>
+# Co-Maintainer: pryme-svg <edoc.www@gmail.com>
+
pkgname=lightcord-bin
-pkgver=0.1.5
+pkgver=0.1.6
pkgrel=1
pkgdesc="A simple - customizable - Discord Client"
arch=("x86_64")
url="https://github.com/Lightcord/Lightcord"
license=('MIT')
depends=('libxss')
-optdepends=("libappindicator-gtk3")
+optdepends=('libappindicator-gtk3: system tray icon support')
provides=('lightcord')
conflicts=('lightcord-git')
makedepends=()
source=("$pkgname-$pkgver.zip::https://lightcord.org/api/v1/gh/releases/Lightcord/Lightcord/$pkgver/lightcord-linux-x64.zip"
- "Lightcord.desktop"
- "https://raw.githubusercontent.com/Lightcord/LightcordLogos/master/lightcord/lightcord.png"
+ "Lightcord.desktop"
+ "https://raw.githubusercontent.com/Lightcord/LightcordLogos/master/lightcord/lightcord.png"
"https://raw.githubusercontent.com/Lightcord/Lightcord/master/LICENSE"
)
md5sums=('SKIP'
- '93edcd577375c0b3b045b7fbd9dcf09a'
+ '88f6b95886eeeddff6878e4c5acd2f13'
'f1ace6f149a3d778bfb789d10181d877'
'738e1aa6aff38e2ced608999d58ff5d7')
@@ -30,7 +32,7 @@ package() {
# Copy files over and set rights
cp -a "$srcdir"/. "$pkgdir"/opt/lightcord
chmod 755 "$pkgdir"/opt/lightcord/lightcord
-
+
# Copy license
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"