summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index db6993a52cd7..065cd31c6de6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,22 +3,20 @@
# Contributer: N30N <archlinux@alunamation.com>
pkgname="lightzone"
-pkgver=4.1.7
+pkgver=4.1.8
pkgrel=1
pkgdesc="A professional photo browser and editor, like Aperture or Lightroom"
url="http://lightzoneproject.org/"
license=("custom")
arch=("i686" "x86_64")
-depends=("javahelp2")
+depends=("javahelp2" "lcms2" "libjpeg-turbo" "libxml2")
if [[ $CARCH == 'i686' ]]; then
source=("${pkgname}-${pkgver}.deb::http://download.opensuse.org/repositories/home:/ktgw0316:/LightZone/Debian_7.0/i386/${pkgname}_${pkgver}-0obs1_i386.deb")
- md5sums=('a5b8db90817ee902645a9910b3337804')
- depends+=("libstdc++5" "libx11" "libxtst")
+ md5sums=('a3ed17c004e78b3cf48b28b9ab838422')
elif [[ $CARCH == 'x86_64' ]]; then
source=("${pkgname}-${pkgver}.deb::http://download.opensuse.org/repositories/home:/ktgw0316:/LightZone/Debian_7.0/amd64/${pkgname}_${pkgver}-0obs1_amd64.deb")
- md5sums=('a39c585fbab300ac331530285feb42e9')
- depends+=("lib32-libstdc++5" "lib32-libx11" "lib32-libxcb" "lib32-libxtst")
+ md5sums=('f49e838818f09637b438c27b3e61a371')
fi
build() {