summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index de6ca24f4dd3..16b466de77b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,8 +4,8 @@ url="https://clearlinux.org/node/15538"
pkgname=linux-clear-bin
# check org.clearlinux.native.X.Y.Z in Manifest
_major=5.5
-_minor=2
-_clr=903
+_minor=3
+_clr=905
pkgver=${_major}.${_minor}.${_clr}
pkgrel=1
# use in case we need to update the Arch package without incrementing pkgrel
@@ -23,14 +23,14 @@ provides=("WIREGUARD-MODULE")
options=('!strip')
# see: https://cdn.download.clearlinux.org/current/latest
-_clear_version=32280
+_clear_version=32310
_kernel_version="${_major}.${_minor}-${_clr}.native"
source=("https://cdn.download.clearlinux.org/update/${_clear_version}/Manifest.kernel-native"
"https://cdn.download.clearlinux.org/update/${_clear_version}/pack-kernel-native-from-0.tar"
)
-sha256sums=('f38af4009e04b1de2f95a05a60dc4bb081b5867c47b7cc9622c6cc2904c6badf'
- '5df3293164d1f34720f840492e311d401d4b5b44974732f6665b2a1fa81f0286')
+sha256sums=('de7647d66e73c34862b5783a199550bf1cc1caec3a80622286be4cf48fdb7512'
+ 'd822ae7694e1e906baf9e052c9411c533fa700cd41588f0ad217b51e3143e1bf')
build() {
# get kernel's filename (hash) from the Manifest, ie:
# 4776962fb058c91e89dcefac4740d7a1af37ea12d217d3f8d0f49797553146e7