aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8f1a1e74a71d..a76126314a94 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Jan Alexander Steffens (heftig) <jan dot steffens at gmail dot com>
pkgbase=linux-covolunablu-gaming
-pkgver=5.10.15.arch1
+pkgver=5.11.1.arch1
pkgrel=1
pkgdesc='Linux'
_srctag=v${pkgver%.*}-${pkgver##*.}
@@ -30,7 +30,7 @@ validpgpkeys=(
'A2FF3A36AAA56654109064AB19802F8B0D70FC30' # Jan Alexander Steffens (heftig)
)
sha256sums=('SKIP'
- '47a5c0cbe4f75e77fe64953b516a6a9f277c1dfb812e31edf5cb25feb1b3819a'
+ 'd8d5d11c80424985642b0eea6ace3256b5a1e5e69d637104523460a5ebdda202'
# -- covolunablu-gaming patches --
'136fd376e27fd8503f0ea2c7c3df645fea60a9c05286b53e2bceb7ff8c1d0201'
'cb37801751ea51bc7e784331132f9390b61e477491f103bec3b48f1e751c79b7'
@@ -71,7 +71,7 @@ build() {
}
_package() {
- pkgdesc="The $pkgdesc kernel and modules; it includes BFQ as default scheduler and the steam fsync patches for proton"
+ pkgdesc="The $pkgdesc kernel and modules; it includes BFQ as default scheduler and the steam fsync_v1 patches for proton"
depends=(coreutils kmod initramfs)
optdepends=('crda: to set the correct wireless channels of your country'
'linux-firmware: firmware images needed for some devices')
@@ -99,6 +99,7 @@ _package() {
_package-headers() {
pkgdesc="Headers and scripts for building modules for the $pkgdesc kernel"
+ depends=(pahole)
cd $_srcname
local builddir="$pkgdir/usr/lib/modules/$(<version)/build"