summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a1a96b754609..81ace9cc32f2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# based on testing/linux: Jan Alexander Steffens (heftig) <heftig@archlinux.org>
pkgbase=linux-drm-next-git
-pkgver=6.1.r1136950.60ba8c5bd94e
+pkgver=6.1.r1139240.2847b6681547
pkgrel=1
pkgdesc='Linux kernel with bleeding-edge GPU drivers'
_product="${pkgbase%-git}"
@@ -22,7 +22,7 @@ source=(
config # the main kernel config file
)
sha256sums=('SKIP'
- '05168cbbeb6378eec6c84fe3300cede4fa5cf6130c39fb8af95040529bd390a6')
+ '848ccd048f91b17f0e0192d2900c462986eeacf78bb578b2de9498c4a0526983')
pkgver() {
cd $_srcname
@@ -157,7 +157,7 @@ _package-headers() {
echo "Stripping build tools..."
local file
while read -rd '' file; do
- case "$(file -bi "$file")" in
+ case "$(file -Sib "$file")" in
application/x-sharedlib\;*) # Libraries (.so)
strip -v $STRIP_SHARED "$file" ;;
application/x-archive\;*) # Libraries (.a)