summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e4ac40b33332..1437e1a4902f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -103,11 +103,11 @@ build() {
}
_package() {
- pkgdesc="The Linux lts kernel with TOMOYO configuration."
+ pkgdesc="The Linux lts kernel with TOMOYO configuration"
[ "${pkgbase}" = "linux" ] && groups=('base')
depends=('coreutils' 'linux-firmware' 'kmod' 'mkinitcpio>=0.7')
optdepends=('crda: to set the correct wireless channels of your country')
- provides=("kernel26${_kernelname}=${pkgver}" 'linux-tomoyo')
+ provides=("kernel26${_kernelname}=${pkgver}" "linux-tomoyo=${pkgver}")
conflicts=("kernel26${_kernelname}")
replaces=("kernel26${_kernelname}")
backup=("etc/mkinitcpio.d/${pkgbase}.preset")