summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8a9c887e962a..71ea16d4e346 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,6 @@ source=("https://www.kernel.org/pub/linux/kernel/v4.x/${_srcname}.tar.xz"
# standard config files for mkinitcpio ramdisk
'linux.preset'
'bluetooth.patch'
- 'thunderbolt.patch'
'change-default-console-loglevel.patch')
sha256sums=('cf20e044f17588d2a42c8f2a450b0fd84dfdbd579b489d93e9ab7d0e8b45dbeb'
@@ -32,7 +31,6 @@ sha256sums=('cf20e044f17588d2a42c8f2a450b0fd84dfdbd579b489d93e9ab7d0e8b45dbeb'
'6f2cf8449aeda3473e0577ef13e8cd7b0bd2fc2dee8d6d830eeb73e485279f2d'
'f0d90e756f14533ee67afda280500511a62465b4f76adcc5effa95a40045179c'
'dcbed1ae73c4e1383210bad6f1f446bdd13f8b1c24d89bcf0483acc5e178c379'
- '4909b37856f4b2374e54e44d656971a1f1027900444ac494f4dd1bb113dc9c97'
'1256b241cd477b265a3c2d64bdc19ffe3c9bbcee82ea3994c590c2c76e767d99')
validpgpkeys=(
'ABAF11C65A2970B130ABE3C479BE3E4300411886' # Linus Torvalds
@@ -51,8 +49,7 @@ prepare() {
# http://git.kernel.org/?p=linux/kernel/git/stable/stable-queue.git
patch -p1 -i "${srcdir}/bluetooth.patch"
- patch -p1 -i "${srcdir}/thunderbolt.patch"
-
+
# set DEFAULT_CONSOLE_LOGLEVEL to 4 (same value as the 'quiet' kernel param)
# remove this when a Kconfig knob is made available by upstream
# (relevant patch sent upstream: https://lkml.org/lkml/2011/7/26/227)
@@ -152,7 +149,7 @@ _package() {
mv "${pkgdir}/lib" "${pkgdir}/usr/"
# add vmlinux
- install -D -m644 vmlinux "${pkgdir}/usr/lib/modules/${_kernver}/build/vmlinux"
+ install -D -m644 vmlinux "${pkgdir}/usr/lib/modules/${_kernver}/build/vmlinux"
}
_package-headers() {