summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4ec17bede272..d099efb0c7d4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -96,7 +96,7 @@ case $_basever in
sha256sums=('SKIP'
'f60f800329a7461e5ff542f7f19e24a073f1e49a74f96dfb5d45a899f6a9cad8'
'SKIP'
- 'fc5fc8944d0926cfc0aaf17be493ebe6549d8709f354191df6078337544cb3cb'
+ 'SKIP'
'1e15fc2ef3fa770217ecc63a220e5df2ddbcf3295eb4a021171e7edd4c6cc898'
'66a03c246037451a77b4d448565b1d7e9368270c7d02872fbd0b5d024ed0a997'
'f6383abef027fd9a430fd33415355e0df492cdc3c90e9938bf2d98f4f63b32e6'
@@ -125,10 +125,10 @@ export KBUILD_BUILD_USER=$pkgbase
export KBUILD_BUILD_TIMESTAMP="$(date -Ru${SOURCE_DATE_EPOCH:+d @$SOURCE_DATE_EPOCH})"
prepare() {
- #rm -rf $pkgdir # Nuke the entire pkg folder so it'll get regenerated clean on next build
+ rm -rf $pkgdir # Nuke the entire pkg folder so it'll get regenerated clean on next build
ln -s "${_where}/customization.cfg" "${srcdir}" # workaround
- #ln -s "${_where}/${_srcpath}" "${srcdir}" # workaround
+ ln -s "${_where}/${_srcpath}" "${srcdir}" # workaround
cd "${srcdir}/${_srcpath}"