summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eda7958cc920..1db7ca73b6e2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,12 +18,12 @@
##
## The following variables can be customized at build time. Use env or export to change at your wish
##
-## Example: env _microarchitecture=25 use_numa=n use_tracers=n use_pds=n makepkg -sc
+## Example: env _microarchitecture=99 use_numa=n use_tracers=n use_pds=n makepkg -sc
##
## Look inside 'choose-gcc-optimization.sh' to choose your microarchitecture
-## Valid numbers between: 0 to 42
+## Valid numbers between: 0 to 99
## Default is: 0 => generic
-## Good option if your package is for one machine: 42 => native
+## Good option if your package is for one machine: 99 => native
if [ -z ${_microarchitecture+x} ]; then
_microarchitecture=0
fi
@@ -78,7 +78,7 @@ _makenconfig=
pkgbase=linux-manjaro-xanmod
pkgname=("${pkgbase}" "${pkgbase}-headers")
-pkgver=5.10.13
+pkgver=5.10.14
_major=5.10
_branch=5.x
xanmod=1
@@ -87,7 +87,7 @@ pkgdesc='Linux Xanmod'
url="http://www.xanmod.org/"
arch=(x86_64)
-__commit="9050ee61fbb1183e6fc2f854197233e43db0517a" # 5.10.13-2
+__commit="7aba77c63c1a04b2f49cb631baa130795823274d" # 5.10.14-1
license=(GPL2)
makedepends=(
@@ -103,9 +103,9 @@ source=("https://cdn.kernel.org/pub/linux/kernel/v${_branch}/linux-${_major}.tar
sha256sums=('dcdf99e43e98330d925016985bfbc7b83c66d367b714b2de0cbbfcbf83d8ca43' # kernel tar.xz
'SKIP' # tar.sign
- 'f661f50377b0432c2ad7d78d2a6266b3cabdeb98f171a0057835e5a74e853074' # xanmod
- '2c7369218e81dee86f8ac15bda741b9bb34fa9cefcb087760242277a8207d511' # choose-gcc-optimization.sh
- '344e28ba6a11d5a3f368edea6b2d5159b7016a0ed4b484c52cdce270614f291f') # manjaro
+ '15d9efbd96af494a31b9420a17331cf1da243141e4c7b002696588285787ee62' # xanmod
+ '03bb8b234a67b877a34a8212936ba69d8700c54c7877686cbd9742a536c87134' # choose-gcc-optimization.sh
+ 'c3a95b72f1cbb82b4b8e9becab06d998a96520bfc519a339b28cba78964c357b') # manjaro
validpgpkeys=(
'ABAF11C65A2970B130ABE3C479BE3E4300411886' # Linux Torvalds
'647F28654894E3BD457199BE38DBBDC86092693E' # Greg Kroah-Hartman