summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1d51be9f6f94..327c9b6bafcc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@
pkgbase=linux-nitrous-git
_srcname=linux-nitrous
pkgver=5.3.8
-pkgrel=8
+pkgrel=9
arch=('x86_64')
url="https://gitlab.com/xdevs23/linux-nitrous"
license=('GPL2')
@@ -60,7 +60,7 @@ build() {
make CC=clang nitrous_defconfig
makeflags="${MAKEFLAGS}"
if [[ "$MAKEFLAGS" != *"-j"* ]]; then
- makeflags="$makeflags -j$(nproc --all)"
+ makeflags="$makeflags -j$(nproc --all)"
fi
make ${makeflags} CC=clang bzImage modules
}