summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 108815151f43..f6ba83d45339 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,5 +32,5 @@ package() {
for f in .BUILDINFO .INSTALL .MTREE .PKGINFO; do
rm -f "$pkgdir/$f"
done
- rm -f "$pkgdir/*.tar.*"
+ find "$pkgdir" -type f -maxdepth 2 -name "linux*.tar.pkg.xz" | xargs rm
}