summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 8 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7e235ab63a3d..73c45ca8bd65 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,12 @@
# Contributor: Jan Alexander Steffens (heftig) <jan.steffens@gmail.com>
pkgbase=linux-rc
-pkgrel=2
+pkgrel=1
_srcname=linux-5.6
_major=5.6
### on initial release this is null otherwise it is the current stable subversion
### ie 1,2,3 corresponding $_major.1, $_major.3 etc.
-_minor=2
+_minor=3
### on initial release comment this out and set to =1
_minorc=$((_minor+1))
#_minorc=1
@@ -31,21 +31,19 @@ source=(
https://www.kernel.org/pub/linux/kernel/v5.x/linux-$_fullver.tar.{xz,sign}
config # the main kernel config file
0001-ZEN-Add-sysctl-and-CONFIG-to-disallow-unprivileged-C.patch
- 0090-ALSA-hda-Fix-potential-access-overflow-in-beep-helpe.patch
- 0091-ALSA-ice1724-Fix-invalid-access-for-enumerated-ctl-i.patch
+ 0002-ALSA-hda-Fix-potential-access-overflow-in-beep-helpe.patch
)
validpgpkeys=(
'ABAF11C65A2970B130ABE3C479BE3E4300411886' # Linus Torvalds
'647F28654894E3BD457199BE38DBBDC86092693E' # Greg Kroah-Hartman
)
-sha256sums=('ee5ed31823de85c302419f562789716d4718839de3189be737d9a9cc1ee34e8a'
+sha256sums=('9ff0aabccd0c4e5b59ef7350c9e88473c4d7deedc64fd36d7e6ccb84e4fd83de'
'SKIP'
- '2d4d91d8329c1ed3826c61463650dd4bfbb6ad39dcee6dba4f98a7e94a67b5b9'
+ '1d13689abbcab59250a8231a5871747be25a1d2fe431cf263395de35780c50aa'
'SKIP'
- 'e78bfa9f5a1065d93396a37d59043bd79805f4681df27ef44dcddea8de092818'
- '69117e252eb3c3bdfda08008c3e6e383675a4df5db03cdb76095089ee6a221f3'
- 'd9032bb428c42e093f2686ae2830133c3600496f93574b3b41dc0ec69af6d5ad'
- 'bc53f7ec92126955e221698e634d2185909e83bc526f7ff9c7ad86da3fd8c8f4')
+ '0b414b6974b732cfb71b6f45b6210d127528aa6452132e9b9338719ac021bf06'
+ '0e5124563d5413e6ae7e6f21c100c32575f099272aa6d0957616fd3aeb888a1d'
+ 'b38f5c127f75ae7ced2cfa350147bebb72ae56ebfb191a6393f2edcc94e557ae')
_kernelname=${pkgbase#linux}