summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bad07bcea210..dc4cd17a94dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -46,7 +46,8 @@ prepare() {
pkgver() {
cd linux
RELEASE=$(make kernelrelease)
- echo ${RELEASE//[-]/_}
+ RELEASE=${RELEASE//[-]/_}
+ printf "%s.%s" "$RELEASE" "$(git rev-parse --short HEAD)"
}
build() {