summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dc6b4a5a6748..ead9d443a70e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,26 @@
# Maintainer: Adrián Pérez de Castro <aperez@igalia.com>
pkgname='linux-user-chroot'
-pkgver='2013.1'
+pkgver='2015.1'
pkgrel='4'
pkgdesc='setuid helper for making bind mounts and chrooting'
url='http://git.gnome.org/browse/linux-user-chroot/tree/README'
arch=('i686' 'x86_64')
license='GPL'
-depends=('glibc')
+depends=('libseccomp')
source=("https://git.gnome.org/browse/${pkgname}/snapshot/${pkgname}-${pkgver}.tar.gz")
-sha1sums=('4d158e691732ad6e6be95203146c448bd64e90a0')
+sha512sums=('0eb351a261a851765e50acdb50d09f49be1c2e14ecd7055a9578dd318b71aa3c38627394151e782c8ff143bf3787e78d54753e9d1de78b134bcbd5a57999fd8c')
build () {
cd "${srcdir}/${pkgname}-${pkgver}"
- ./autogen.sh --prefix=/usr --enable-newnet-helper
+ ./autogen.sh --prefix=/usr
make
}
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
make install DESTDIR="${pkgdir}"
- chmod +s "${pkgdir}/usr/bin"/linux-user-chroot{,-newnet}
- for doc in README README.newnet ; do
+ chmod +s "${pkgdir}/usr/bin"/linux-user-chroot
+ for doc in README NEWS ; do
install -Dm644 "${doc}" "${pkgdir}/usr/share/doc/${pkgname}/${doc}"
done
}