summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5636ca1fdda2..3526c0fbb35e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,9 +35,10 @@ build() {
package() {
cd "$_src_prefix$_tag"
- # install modules
- #make ARCH=x86_64 INSTALL_MOD_PATH="${pkgdir}" modules_install
+ # modules
+ make ARCH=x86_64 INSTALL_MOD_PATH="${pkgdir}" modules_install
+ # zimage
make ARCH=x86_64 INSTALL_PATH="${pkgdir}" install
}