summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ffa6a732ccda..81cde3d3ea16 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -161,7 +161,7 @@ prepare() {
# User set. See at the top of this file
if [ "$use_tracers" = "y" ]; then
msg2 "Enabling CONFIG_FTRACE only if we are not compiling with clang..."
- if [ "${_compiler}" = "gcc" ]; then
+ if [ "${_compiler}" = "gcc" ] || [ "${_compiler}q" = "q" ]; then
scripts/config --enable CONFIG_FTRACE \
--enable CONFIG_FUNCTION_TRACER \
--enable CONFIG_STACK_TRACER