summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 32fc406aa48a..9f3073e53a15 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,12 +21,12 @@ pkgver() {
build() {
cd "${pkgname%-git}"
- cargo build --release --locked --all-features
+ cargo build --release --locked
}
check() {
cd "${pkgname%-git}"
- cargo test --release --locked --all-features
+ cargo test --release --locked
}
package() {