summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1969680fa52f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Varshit Bhat <varshitbhat@gmail.com>
+
+pkgname=litguish-git
+pkgver=1.0
+pkgrel=1
+pkgdesc="litguish is the GUI Frontend for light backlight controller using shellscript (using yad for GUI)"
+arch=('any')
+url="https://gitlab.com/varshitbhat/litguish"
+license=('GPLv3')
+depends=('light' 'yad' 'libnotify')
+source=('https://gitlab.com/varshitbhat/litguish/raw/master/litguish')
+noextract=('litguish')
+md5sums=('SKIP')
+
+package() {
+ install -Dm755 "${srcdir}/litguish" "${pkgdir}/usr/bin/litguish"
+}