summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bc432cf271f8..7dbdf799302e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Nick Burrett <nick@sqrt.co.uk>
# lizardfs is a fork of moosefs and as such is a replacement for it.
pkgname=lizardfs
-pkgver=3.9.4
-pkgrel=2
+pkgver=3.10.0
+pkgrel=1
pkgdesc='LizardFS is a highly reliable, scalable and efficient distributed file system. It spreads data over a number of physical servers, making it visible to an end user as a single file system.'
url='http://lizardfs.com'
conflics=('moosefs' 'mfs-master' 'mfs-chunkserver' 'mfs-client')
@@ -11,16 +11,15 @@ license=('GPL3')
depends=('asciidoc' 'boost' 'zlib' 'fuse' 'python2' 'bash' 'cmake')
install="$pkgname.install"
source=("http://github.com/lizardfs/lizardfs/archive/v.${pkgver}.tar.gz"
- "cmake.patch")
-sha256sums=('ece4e3f3433f6a26edf09b9f1ab0e867dd5e558f8966407792a38cb91ee91585'
- 'b233e631aed57fac8fc28003e390055582e45743e48c7ffe24af3a559b70e154')
+ "cmath.patch")
+sha256sums=('6040c1accc296b9d9d0d00e8c595d51f88c269d385ddedc18b98d46c5d21dcc2'
+ 'fd9e8e3e0bfbb3d1befb3a6136d9257dcebb60cd49012051773e35b355ce0d5c')
prepare() {
cd "lizardfs-v.${pkgver%_*}"
- patch -Np1 -i $srcdir/cmake.patch
+ patch -Np1 -i $srcdir/cmath.patch
}
-
build() {
cd "lizardfs-v.${pkgver%_*}"
./configure