summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3e35c1e1309a..6bfdda9dcaf2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -251,6 +251,9 @@ package_llvm-libs-svn() {
install -m755 -d "${pkgdir}/usr/lib/bfd-plugins"
ln -s {/usr/lib,"${pkgdir}/usr/lib/bfd-plugins"}/LLVMgold.so
+ # Since r262066 lto.h is also installed, but we don't need it in the -libs package.
+ rm -rf "${pkgdir}/usr/include"
+
# Must have a symlink that corresponds to the output of `llvm-config --version`.
# Without it, some builds, e.g. Mesa, might fail for "lack of shared libraries".
_sover="$(echo ${pkgver} | cut -d . -f -2)svn"