summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f462c77aaf6a..64fdaeddbb78 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,9 +5,9 @@
#shellcheck disable=SC2034
pkgname='lnd'
-pkgver=0.13.3_beta
+pkgver=0.13.4_beta
_pkgver="${pkgver//_/-}"
-pkgrel=2
+pkgrel=1
pkgdesc='The Lightning Network Daemon, for secure off-chain bitcoin transactions.'
arch=('i686' 'x86_64')
url='https://github.com/lightningnetwork/lnd'
@@ -17,7 +17,7 @@ makedepends=('go')
provides=('lnd' 'lncli')
conflicts=('lnd-git')
source_x86_64=("$pkgname-$pkgver.tar.gz::https://github.com/lightningnetwork/lnd/archive/v${_pkgver}.tar.gz")
-sha512sums_x86_64=('350277c26ba99eb18bd5a3a12d0387b553c37bfdaa0022353eb8a400133f283b7cc874f3693c2db53c3057f121848fdc66b2241e58451d77ae8e25b521920981')
+sha512sums_x86_64=('10722169dff9a16b0449e9d6612209f2670e9d9162e45588fef0095f1806666f3d6086cfe34b8901c5bd2170e073ec85b8b606ca7c8423cef517855904024c40')
# create a fake go path directory and pushd into it
# $1 real directory