summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d2a9b67e230f..5c48ea81f901 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,17 +7,17 @@
pkgname='lnd'
pkgver=0.15.1_beta
_pkgver="${pkgver//_/-}"
-pkgrel=1
+pkgrel=2
pkgdesc='The Lightning Network Daemon, for secure off-chain bitcoin transactions.'
-arch=('i686' 'x86_64')
+arch=('i686' 'x86_64' 'aarch64')
url='https://github.com/lightningnetwork/lnd'
license=('MIT')
depends=('glibc')
makedepends=('go')
provides=('lnd' 'lncli')
conflicts=('lnd-git')
-source_x86_64=("$pkgname-$pkgver.tar.gz::https://github.com/lightningnetwork/lnd/archive/v${_pkgver}.tar.gz")
-sha512sums_x86_64=('7d6efe96b622c437e199ff104155dfaa09e2f8e608a7d7e480372337142a990dcc9041cf2a1331ef025308516b37d2147fbcce58b46380ab01417548aaff0308')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/lightningnetwork/lnd/archive/v${_pkgver}.tar.gz")
+sha512sums=('7d6efe96b622c437e199ff104155dfaa09e2f8e608a7d7e480372337142a990dcc9041cf2a1331ef025308516b37d2147fbcce58b46380ab01417548aaff0308')
# create a fake go path directory and pushd into it
# $1 real directory