summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 39122190bc0f..faef15c7a0cf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,8 +5,7 @@
# Upstream: https://github.com/lightningnetwork/lnd
pkgname=('lnd-git')
-pkgver=0.8.2.beta.r8560.cc18d0ae
-_pkgver=0.8.2.beta.
+pkgver=v0.9.0.beta.rc1.r6.g6c8c99da
pkgrel=1
pkgdesc='The Lightning Network Daemon, for secure off-chain bitcoin transactions.'
arch=('x86_64')
@@ -21,9 +20,7 @@ md5sums=('SKIP')
pkgver() {
cd $pkgname
-# Disabled until upstream goes back to regular versioning
-# git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
- printf "${_pkgver}r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {