summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 332203557d78..fb6cf9fbca52 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,18 @@
# Maintainer: SY.Zhang <lastavengers@archlinuxcn.org>
pkgname=loc
pkgver=0.3.2
-pkgrel=2
+pkgrel=3
pkgdesc='Count lines of code quickly'
arch=('x86_64' 'i386')
url='https://github.com/cgag/loc'
license=('MIT')
-makedepends=('cargo-nightly' 'git')
+makedepends=('cargo')
source=("https://github.com/cgag/${pkgname}/archive/v${pkgver}.tar.gz")
sha256sums=('0b805d53326f269e8fe21f709dc69947820fda1f291040e9225f93aef614daea')
build () {
cd ${pkgname}-${pkgver}
+ cargo update
cargo build --release
}