summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9f59c4f158be
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
+
+pkgname=localxpose-cli
+pkgver=latest
+pkgrel=1
+pkgdesc="A reverse proxy that enables you to expose your localhost to the internet (CLI)"
+arch=('x86_64')
+url='https://localxpose.io'
+license=("custom:${pkgname}")
+provides=('localxpose')
+depends=('glibc')
+source=("${pkgname}-${pkgver}.zip::https://lxpdownloads.sgp1.digitaloceanspaces.com/cli/loclx-linux-amd64.zip"
+ 'LICENSE')
+sha256sums=('SKIP' 'SKIP')
+
+package() {
+ install -Dm755 loclx -t "${pkgdir}/usr/bin"
+ install -Dm644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
+} \ No newline at end of file