summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-x[-rw-r--r--]PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8c2d2674165e..76553250cde6 100644..100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Sofiane Hamlaoui <s0fianehaml40u1 at gmail dot com>
-pkgname=lockdoor-git
+pkgname=lockdoor
_pkgname=lockdoor-framework
-pkgver=2.2.4
+pkgver=2.3
pkgrel=1
pkgdesc="A penetration testing framework with cyber security resources"
url="http://github.com/SofianeHamlaoui/Lockdoor-Framework"
@@ -19,8 +19,8 @@ source=("${_pkgname}::git+https://github.com/Lockdoor-Framework/Lockdoor-Framewo
sha256sums=(SKIP)
pkgver() {
- cd "$pkgname"
- git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ ver=$(curl -s -L https://raw.githubusercontent.com/SofianeHamlaoui/Lockdoor-Framework/master/VERSION)
+ printf "$ver"
}
package() {