summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8c2d2674165e..ef590d2360f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Sofiane Hamlaoui <s0fianehaml40u1 at gmail dot com>
-pkgname=lockdoor-git
+pkgname=lockdoor
_pkgname=lockdoor-framework
pkgver=2.2.4
pkgrel=1
@@ -19,8 +19,8 @@ source=("${_pkgname}::git+https://github.com/Lockdoor-Framework/Lockdoor-Framewo
sha256sums=(SKIP)
pkgver() {
- cd "$pkgname"
- git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ ver=$(curl -s -L https://raw.githubusercontent.com/SofianeHamlaoui/Lockdoor-Framework/master/VERSION)
+ printf "$ver"
}
package() {