aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fa3fc3dac366..c1ab704098b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -64,6 +64,9 @@ package() {
echo "Categories=Games;" >> "$desktopEntry"
echo "Icon=lr2oraja-icon" >> "$desktopEntry"
+ # Create config symlink
+ ln -s "$pkgdir/opt/beatoraja" "$XDG_CONFIG_HOME/beatoraja"
+
# Install LR2oraja
install -D beatoraja.sh "$pkgdir/usr/bin/beatoraja"
}