summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5f405c035f8b..56837e62cf47 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Luigi Operoso <brokenpip3[at]gmail[dot]com>
pkgname=lsix-git
_pkgname=lsix
-pkgver=1
-pkgrel=1
+pkgver=1.6.0.r4.g0a1ee99
+pkgrel=2
pkgdesc="Like ls but for images, shows thumbnails in terminal using sixel graphics"
arch=('any')
url="https://github.com/hackerb9/lsix"
@@ -13,8 +13,8 @@ source=("git+https://github.com/hackerb9/lsix")
sha256sums=('SKIP')
pkgver() {
- cd "${srcdir}/${_pkgname}"
- echo "$(git rev-list --count HEAD).$(git describe --always)"
+cd "${srcdir}/${_pkgname}"
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
package () {