summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f057a1d08d57..cb170d3b9f03 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,8 @@ pkgdesc="DVB channel selector for mplayer."
arch=(any)
depends=(mplayer)
#source=("https://downloads.sourceforge.net/project/lstv/lstv-0.0.1.tar.gz?r=&ts=1411909125&use_mirror=optimate")
-source=("https://github.com/AndyCrowd/lstv/blob/master/lstv")
+source=("lstv::git+https://github.com/AndyCrowd/lstv.git")
+makedepends=('git')
optdepends=(w_scan)
license=('GPL')
md5sums=(SKIP)
@@ -14,5 +15,6 @@ url="https://github.com/AndyCrowd/lstv/blob/master/lstv"
package() {
install -d "$pkgdir/usr/bin"
- install -m755 "$srcdir/lstv" "$pkgdir/usr/bin"
+ install -m755 "$srcdir/$pkgname/lstv" "$pkgdir/usr/bin"
}
+