summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ad2158c25196..5c9bfe20095f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ _project=cldr-lua
pkgname=("lua-$_rockname" "lua52-$_rockname" "lua51-$_rockname")
pkgver=0.0.0
_rockrel=0
-pkgrel=3
+pkgrel=4
pkgdesc='Unicode CLDR data and Lua interface.'
arch=('any')
url="https://github.com/alerque/$_project"
@@ -16,7 +16,7 @@ sha256sums=('03cc703e4d8874cb2b94871fa69daa467e4c0fa44e39787e6c02375bfe2b911e')
_package_helper() {
cd "$_project-$pkgver"
- luarocks --lua-version=$1 --tree="$pkgdir/usr" install --deps-mode=none --no-manifest "$_rockname-scm-$_rockrel.rockspec"
+ luarocks --lua-version=$1 --tree="$pkgdir/usr/" make --deps-mode=none --no-manifest "$_rockname-scm-$_rockrel.rockspec"
}
package_lua-cldr() {