summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cb75e84a23d7..67c56d98d901 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ check() {
_package_helper() {
cd "$_project-$pkgver"
- make LUAVER=$1 PREFIX=/usr DESTDIR="$pkgdir" install
+ make LUAVER="$1" PREFIX=/usr DESTDIR="$pkgdir" install
install -Dm644 COPYRIGHT "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}