summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bd21b75d6a0d..d8529c2e2088 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ build() {
_package_helper() {
cd "$_tardir"
install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname"
- make prefix=/usr DESTDIR="$pkgdir" install$1
+ make prefix=/usr DESTDIR="$pkgdir" install"$1"
}
package_lua-unix() {