summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bfc176e8dee5..cfc1ca2934d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,12 +18,12 @@ source=("${_pkgname}::git+https://github.com/lukasmonk/lucaschess_11.git")
md5sums=('SKIP')
pkgver() {
- cd ${srcdir}/${_pkgname}
+ cd "${srcdir}/${_pkgname}"
git rev-list --count HEAD
}
build() {
- cd "$srcdir/${_pkgname}"
+ cd "${srcdir}/${_pkgname}"
rm -f Lucas
echo "#!/bin/bash" >> Lucas
echo "cd /opt/${_pkgname}" >> Lucas