summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2840e91d3667..d4a103d816d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,15 +11,16 @@ depends=(
'neovim'
'lua'
'git'
- 'ripgrep'
'fzf'
'neovim-remote'
- 'neovim-plenary-git'
'tree-sitter'
'python-pynvim'
'nodejs'
'yarn')
makedepends=('git')
+optdepends=(
+ 'ripgrep: optional dependencies for telescope.nvim'
+)
install=${pkgname}.install
source=("${pkgname}::git+https://github.com/LunarVim/LunarVim.git#branch=rolling"
"git+https://github.com/nvim-treesitter/nvim-treesitter.git#branch=0.5-compat"
@@ -27,8 +28,8 @@ source=("${pkgname}::git+https://github.com/LunarVim/LunarVim.git#branch=rolling
"lvim")
sha256sums=('SKIP'
'SKIP'
- '481874f766e0eee893569f327a16c2decb0bc1cbd3536d985aa2964e494db562'
- 'cfaa30e851dad37d89c131db0b76d3b2f74961933c109e462c710aab8e78defa')
+ '0bb4e331e3e47dab1610b04b1a2bcdf96a56f8880ef5cbf00ee0f3b1bd8c4873'
+ '9a28e9aa6555fb34432b00db18e0d89cfa34370201168377e20f09c0da64dc08')
pkgver() {
cd "${pkgname}"