summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..dd46d0d3fa1d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Matthew Gamble <git@matthewgamble.net>
+
+pkgname=lustache-cli
+pkgver=1.0.0
+pkgrel=1
+pkgdesc="A command-line interface to lustache (mustache templates for lua)."
+arch=("any")
+url="https://github.com/djmattyg007/lustache-cli"
+license=("UNLICENSE")
+depends=("lua lua-argparse lua-luajson lustache")
+source=("https://github.com/djmattyg007/lustache-cli/archive/${pkgver}.tar.gz")
+sha256sums=('90f5790403b269eb37a2258d330572eab9f3036e31e858abdbb7fb02ec584d1a')
+
+package() {
+ cd "lustache-cli-${pkgver}"
+ install -Dm755 "lustache-cli" "${pkgdir}/usr/bin/lustache-cli"
+}
+