summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 8 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d0dd80a758d0..e201a3a8eaf2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: Frederik “Freso” S. Olesen <freso.dk@gmail.com>
# Contributor: Maxime Gauduin <alucryd@archlinux.org>
pkgname=lutris-git
-pkgver=0.5.12.beta1.r14.g7d87054b
+pkgver=0.5.12.beta1.r42.g027a55e2
pkgrel=1
pkgdesc='Open Gaming Platform'
arch=('any')
@@ -50,6 +50,13 @@ pkgver() {
git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
+prepare() {
+ cd "$srcdir/${pkgname%-git}"
+
+ # Fix 'end-of-line within string' msgfmt error
+ sed -i 's/im Installations-/im Installations-"/g' po/de.po
+}
+
build() {
arch-meson "${pkgname%-git}" build
meson compile -C build