summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cc0c4e9fb205..53bdc36d5639 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: cylgom <cylgom@gmail.com>
pkgname=ly
-pkgver=0.4.0
+pkgver=0.5.0
pkgrel=1
pkgdesc="TUI display manager"
arch=('i686' 'x86_64')
@@ -9,11 +9,11 @@ license=('custom:WTFPL')
makedepends=('unzip')
depends=('pam' 'xorg-xauth')
conflicts=('ly-git' 'python-ly-git')
-source=('https://github.com/cylgom/ly/releases/download/v0.4.0/ly_0.4.0.zip')
-md5sums=('f005fca7f77d1838d72e462cf3be2995')
+source=('https://github.com/cylgom/ly/releases/download/v0.5.0/ly_0.5.0.zip')
+md5sums=('ff30840e9427343cb4a537095647d811')
package() {
- cd ly_0.4.0
+ cd ly_0.5.0
DESTDIR="$pkgdir" ./install.sh
install -D -m644 license.md "${pkgdir}/usr/share/licenses/${pkgname}/WTFPL"
}