summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ecab097d8ce7..e643bc8d0124 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,16 @@
# Maintainer: Pedro Gabriel (pedrogabriel@dcc.ufmg.br)
+# Contributor: cookiengineer
pkgname=m64py
-pkgver=0.2.3
-pkgrel=5
+pkgver=0.2.4
+pkgrel=1
pkgdesc="QT5 front-end for Mupen64Plus in Python"
arch=("any")
-url="http://m64py.sourceforge.net"
+url="https://github.com/mupen64plus"
license=("GPL")
-depends=(mupen64plus sdl2 python-pyqt5 desktop-file-utils libxkbcommon-x11)
+depends=(mupen64plus sdl2 python-pyqt5 python-pysdl2 desktop-file-utils libxkbcommon-x11)
makedepends=(python-distribute)
-source=("http://downloads.sourceforge.net/m64py/m64py-${pkgver}.tar.gz")
-md5sums=('170c980bb4266162cb61a931f529a8b2')
+source=("https://github.com/mupen64plus/mupen64plus-ui-python/releases/download/${pkgver}/m64py-${pkgver}.tar.gz")
+md5sums=('5710db43f238ec4527634d69d9bacf0b')
package() {
cd "$srcdir/$pkgname-$pkgver"