summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 790134381a6a..60323c04de18 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,7 +30,7 @@ sha256sums=('db4ee7d43b049fe8ffbd99225e9be7c9d66258bb7d30636c3361de1f2a08e0e0'
_sourcedirectory="${pkgname^}-$pkgver"
prepare() {
- cd "$srcdir/$_sourcedirectory"
+ cd "$srcdir/$_sourcedirectory/"
find . -type f -exec sed -i 's|#!/usr/bin/python|#!/usr/bin/env python2.7|g' {} \;
find . -type f -exec sed -i 's|#!/usr/bin/python2.7|#!/usr/bin/env python2.7|g' {} \;
rm -rf 'shared-data/'{mailpile-gui/,multipile/}
@@ -41,7 +41,7 @@ prepare() {
}
package() {
- cd "$srcdir/$_sourcedirectory"
+ cd "$srcdir/$_sourcedirectory/"
# The folder structure breaks when we build and install separately for some reason
python2 setup.py install --root="$pkgdir/"