summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 94d862409622..a3223083a8e7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
# Maintainer: Joakim Nylén <me@jnylen.nu>
+# Contributor: ahrs
pkgname=mailspring
pkgver=1.0.1
-pkgrel=4
+pkgrel=5
pkgdesc="A beautiful, fast and maintained fork of Nylas Mail by one of the original authors."
arch=('x86_64')
license=('GPL3')
@@ -24,7 +25,8 @@ package() {
# mailspring calls libsasl2.so.2 for some reason when arch have .3
if [[ ! -f "/usr/lib/libsasl2.so.2" && -f /usr/lib/libsasl2.so.3 ]]
then
- ln -s /usr/lib/libsasl2.so.3 /usr/lib/libsasl2.so.2
+ install -dm755 ${pkgdir}/usr/lib
+ ln -s /usr/lib/libsasl2.so.3 ${pkgdir}/usr/lib/libsasl2.so.2
fi
chmod -R go-w "${pkgdir}"/usr