summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ddb0926a6efc..f29ec832fb96 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: graysky <graysky AT archlinux DOT org>
pkgname=mandb-ondemand
-pkgver=1.10
+pkgver=1.11
pkgrel=1
-pkgdesc="Rebuild man-db cache/purge ondemand and speed up pacman operations."
+pkgdesc="Rebuild man-db cache/purge ondemand and speed up pacman operations."
arch=('any')
url="http://github.com/graysky2/mandb-ondemand"
license=('MIT')
@@ -16,11 +16,11 @@ source=(https://github.com/graysky2/${pkgname}/archive/v1.10.tar.gz)
sha256sums=('02cc1eb12a6dcd6d39ac11a5fe6fcc29928289c35a89d8ad419e061572e440a4')
build() {
- cd ${pkgname}-${pkgver}
+ cd ${pkgname}-${pkgver}
make
}
package() {
- cd ${pkgname}-${pkgver}
+ cd ${pkgname}-${pkgver}
make DESTDIR="$pkgdir" install
}