summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ab6b9f52b996..0d2766883b41 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,16 +12,18 @@ provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}" "${pkgname%-git}-docker" "${pkgname%-git}-docker-git")
makedepends=(
'yarn'
+ 'ruby-bundler>=1.14.6'
)
depends=(
- 'imagemagick'
'ffmpeg'
+ 'imagemagick'
'libpqxx'
'libxml2'
'libxslt'
'nodejs'
- 'redis'
'postgresql'
+ 'redis'
+ 'ruby>=2.4.0'
)
source=(
"git://github.com/tootsuite/${pkgname%-git}.git#branch=$_branch"