summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 14 insertions, 14 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 118561fb372b..546c7ad89494 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,27 +2,27 @@
# Maintainer: grimi <grimi at poczta dot fm>
pkgname=matcha-gtk-theme
-pkgver=20180407
-pkgrel=4
+pkgver=20180416
+pkgrel=5
pkgdesc="A flat design themes for GNOME, MATE, Openbox, Unity, XFCE, Budgie"
arch=('any')
url='https://www.gnome-look.org/p/1187179'
license=('GPL3')
depends=('gtk-engine-murrine' 'gtk-engines' 'gtk3')
_hash_time=($(curl -s "$url"|grep -e "hash =" -e "timetamp ="|sed "s/.*= '\(.*\)';/\1/"))
-source=("https://dl.opendesktop.org/api/files/downloadfile/id/1523109799/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-sea.tar.xz"
- "https://dl.opendesktop.org/api/files/downloadfile/id/1523109793/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-azul.tar.xz"
- "https://dl.opendesktop.org/api/files/downloadfile/id/1523109726/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-aliz.tar.xz"
- "https://dl.opendesktop.org/api/files/downloadfile/id/1523109797/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-dark-sea.tar.xz"
- "https://dl.opendesktop.org/api/files/downloadfile/id/1523109795/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-dark-azul.tar.xz"
- "https://dl.opendesktop.org/api/files/downloadfile/id/1523109794/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-dark-aliz.tar.xz")
+source=("https://dl.opendesktop.org/api/files/downloadfile/id/1523837427/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-sea.tar.xz"
+ "https://dl.opendesktop.org/api/files/downloadfile/id/1523837417/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-azul.tar.xz"
+ "https://dl.opendesktop.org/api/files/downloadfile/id/1523837364/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-aliz.tar.xz"
+ "https://dl.opendesktop.org/api/files/downloadfile/id/1523837424/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-dark-sea.tar.xz"
+ "https://dl.opendesktop.org/api/files/downloadfile/id/1523837422/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-dark-azul.tar.xz"
+ "https://dl.opendesktop.org/api/files/downloadfile/id/1523837420/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-dark-aliz.tar.xz")
-sha256sums=('6bf301e847f35a766376da239099a0950cdeae283dc5e9d7aef90acabc873541'
- 'e3eb26909ff111cbbcc1e918f39187f9249698ff7cb594782e21ecfcbf973945'
- 'cb208fed259953f7733c26956247d8eb20b46fd550c7fe8fa5701b4aec7f2dd3'
- 'be12ec299071619ede9865d94f32d72f74ccb0f32c43bbbd94e92090855e9fcc'
- '288dbdf009357ad61fee9e1d328294bd860522fffa86055bf5fc1190da343c81'
- '9063ca891903f8145af29e0e13597a30103821c0a98c986a4d8cc2cc0977df3a')
+sha256sums=('793235c151d638ec3620db06f496c7263aa4f3199211770f220e3a1e61fe7eea'
+ 'a973ec44452685dbb3781fc35dcfca4a89f51aeabb3237757743db28e34479a0'
+ 'e9d18eb6e6bbf27f05b06ce612d1cb26d0a740a27895900fe426ccab55aa9223'
+ 'fea98b205f9f9abc4cfd7ba2fd112b6e78159bdea7969989b91cc16faa9fde69'
+ 'aed2130bd3d026ffb90356bf98f038aeb3653b219df423b658f4721949d32c8b'
+ '5cfaee09791a247613320134f32d6b99d5a0a4eb4631f1c57d6549809094943b')
prepare() {
sed -i 's/\(menu.items.text.color:\).*$/\1 #d3c2c5/; s/\(menu.border.color:\).*$/\1 #2d3036/;