summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 081eb7eac78b..068188e1cad4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
pkgname=mate-indicator-applet
pkgver=1.18.0
-pkgrel=1
+pkgrel=2
pkgdesc="Applet to display information from various applications consistently in the MATE panel. (depends on ido-ubuntu which depends on gtk3-ubuntu)"
arch=('i686' 'x86_64')
url="https://github.com/mate-desktop/mate-indicator-applet"
license=('GPLv3')
-makedepends=("intltool" "autoconf")
+makedepends=("intltool" "autoconf" "mate-common")
depends=("mate-panel" "libappindicator-gtk3")
source=("https://github.com/mate-desktop/mate-indicator-applet/archive/v${pkgver}.tar.gz")
build() {
cd ${pkgname}-${pkgver}
- autoreconf -fi
+ autogen.sh
./configure --prefix=/usr
make
}