summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 12 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 07402bd1b922..3ec18031c6bc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,25 @@
+#Maintainer= Stefano Capitani <stefanoatmanjarodotorg>
+
pkgname=mate-indicator-applet
pkgver=1.18.0
-pkgrel=3
-pkgdesc="Applet to display information from various applications consistently in the MATE panel. (depends on ido-ubuntu which depends on gtk3-ubuntu)"
+pkgrel=4
+pkgdesc="Applet to display information from various applications consistently in the MATE panel."
arch=('i686' 'x86_64')
-url="https://github.com/mate-desktop/mate-indicator-applet"
+url="https://github.com/mate-desktop/$pkgname"
license=('GPLv3')
-makedepends=("intltool" "autoconf" "mate-common")
-depends=("mate-panel" "libappindicator-gtk3")
+makedepends=("intltool")
+depends=("mate-panel" "libappindicator-gtk3" 'ido')
optdepends=('indicator-sound')
-source=("https://github.com/mate-desktop/mate-indicator-applet/archive/v${pkgver}.tar.gz")
-
+source=("https://pub.mate-desktop.org/releases/1.18/$pkgname-$pkgver.tar.xz")
+sha256sums=('4fe04328f2d86a1f0817e320a0fb841f7eb5839d0ae5131b44a8413d49489829')
build() {
- cd ${pkgname}-${pkgver}
- "$srcdir"/${pkgname}-${pkgver}/autogen.sh
+ cd $pkgname-$pkgver
./configure --prefix=/usr
make
}
package() {
- cd ${pkgname}-${pkgver}
- make DESTDIR="$pkgdir/" install
+ cd $pkgname-$pkgver
+ make DESTDIR=$pkgdir/ install
}
-md5sums=('1f78fe11afaf074be8378e222289046d')