summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 36c781916aeb..a52589b6fba3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
pkgname=mathics-django
_pkgname=Mathics-Django
-pkgver=5.0.0
+pkgver=6.0.0
pkgrel=1
pkgdesc="The Django front-end to Mathics."
arch=('any')
url="https://mathics.org/"
license=('GPL3')
-depends=('mathics-scanner' 'mathics' 'python-django' 'python-networkx' 'python-requests')
+depends=('mathics-scanner' 'mathics' 'python-django' 'python-networkx' 'python-requests' 'python-pygments')
makedepends=('python-setuptools')
optdepends=('python-ujson: faster than the native json library, but not supported in pyston')
source=("$pkgname-$pkgver.tar.gz::https://github.com/Mathics3/$pkgname/releases/download/$pkgver/$_pkgname-$pkgver.tar.gz")
-sha256sums=('553dbfc16880d44d42d45e86b357d1a74d5b2f096a02c179d3bd501633711da6')
+sha256sums=('a9e2fd06cf582b17082d28536c1fe4ab3e527be744c4a4b1d894230bcfbc302d')
build() {
cd "${srcdir}/${_pkgname}-${pkgver}"