summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4fd90ecf3658
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Alex J. Malozemoff <amaloz@galois.com>
+pkgname=matterhorn
+pkgver=30802.1.0
+pkgrel=1
+pkgdesc="A terminal-based chat client for MatterMost"
+arch=('x86_64')
+url="https://github.com/matterhorn-chat/matterhorn"
+license=('BSD')
+provides=('matterhorn')
+conflicts=('matterhorn-git')
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=("https://github.com/matterhorn-chat/matterhorn/releases/download/30802.1.0/matterhorn-30802.1.0-Linux-x86_64.tar.gz")
+md5sums=('0b2d0d6e12e0267be6eb2f5afdf64b7f')
+noextract=()
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver-Linux-x86_64"
+ mkdir -p "$pkgdir/usr/bin"
+ cp matterhorn "$pkgdir/usr/bin"
+}