summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eb737a656fd1..f107491ef6d0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Alex J. Malozemoff <amaloz@galois.com>
pkgname=matterhorn-bin
-pkgver=50200.1.0
+pkgver=50200.2.0
pkgrel=1
pkgdesc="A terminal-based chat client for MatterMost"
arch=('x86_64')
@@ -9,14 +9,14 @@ license=('BSD')
provides=('matterhorn-bin')
conflicts=('matterhorn' 'matterhorn-git')
depends=('gmp' 'libffi' 'ncurses5-compat-libs' 'zlib')
-source=("https://github.com/matterhorn-chat/matterhorn/releases/download/${pkgver}/matterhorn-${pkgver}-ubuntu-x86_64.tar.bz2"
+source=("https://github.com/matterhorn-chat/matterhorn/releases/download/${pkgver}/matterhorn-${pkgver}-ubuntu-18.04-bionic-x86_64.tar.bz2"
"LICENSE::https://github.com/matterhorn-chat/matterhorn/raw/master/LICENSE")
-sha1sums=('22aff96508ce3d2a8aac507a9580b630b937ee1f'
+sha1sums=('3aa01fdf470deeec3e8ec6f9fa8aaa08122d7f84'
'42e13363365a1fed1318f9e7fadd8d1760e7ba95')
package() {
install -m644 -D LICENSE ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
- cd ${srcdir}/matterhorn-${pkgver}-Ubuntu-${arch}
+ cd ${srcdir}/matterhorn-${pkgver}-ubuntu-18.04-bionic-${arch}
install -m755 -D matterhorn ${pkgdir}/usr/bin/matterhorn
}