summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8d7e1c7a0e98..a1168fecd5fe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,7 @@ source=("https://invisible-island.net/archives/$pkgname/$pkgname-${pkgver//_/-}.
b2sums=('c423381900be429dcfb117df3ceb72dc942aec6e85ea94e59b2fef1b92445620cff3205fb55be1ddee2bfba9597a1c68ed2f41bb155a1cc6791df0f6de75b44b')
build() {
- cd $pkgname-${pkgver/_/-} || exit
+ cd $pkgname-${pkgver/_/-}
sed -ie 's|log()|log(1.0)|g' configure
sed -ie "s|trap *0|trap 'exit 0' 0|g" test/*
./configure
@@ -28,7 +28,7 @@ build() {
}
package() {
- cd $pkgname-${pkgver/_/-} || exit
+ cd $pkgname-${pkgver/_/-}
install -d "$pkgdir"/usr/bin
install -d "$pkgdir"/usr/share/man/man1
make BINDIR="$pkgdir"/usr/bin MANDIR="$pkgdir"/usr/share/man/man1 install